Frequently Asked Question
V5 – Room Does not Exist
Last Updated 4 years ago
Error:
User/room does not exist or has been deleted.
What it affects:
- Kiosk Check-In
- Kiosk Check-out
Cause(s):
- Room number is not found or configured on the key server
- Room Number Translation table is missing or has incorrect data
Resolution:
- Verify that the room number is valid and is configured on key server and/or room number translation table
If the issue remains unresolved, please contact Ariane Support.