Frequently Asked Question

Kiosk connectivity - Kiosk cannot connect to PMS server
Last Updated 5 years ago

Error:
System.TimeoutException: The request channel timed out while waiting for a reply after ********. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout. ---> System.TimeoutException. The HTTP request to: ***************************

What it affects:

  • Kiosk check in
  • Kiosk check out
Cause(s):
  • Lack of Internet Connectivity
  • Kiosk cannot connect to PMS
  • PMS Server is down
Resolution:
  • Check to make sure PMS server is up and running with internet connectivity
  • Connect Kiosk to Internet


If the issue remains unresolved, please contact Ariane Support.
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