Frequently Asked Question

Veridocs ID Scanning – Kiosk are unable to validate ID
Last Updated 5 years ago

Error:

Unable to activate; either key is invalid or license has used all available activations

What it affects:

  • ID scanning
  • ID Validation
Cause(s):

  • Connectivity issues to Veridocs Webservice
  • Veridocs product licensing issues
Resolution:

  • Consult with property IT to validate Veridocs license key

If the issue remains unresolved, please contact Ariane Support.
This website relies on temporary cookies to function, but no personal data is ever stored in the cookies.
OK

Loading ...