Frequently Asked Question

Reservation cannot be found
Last Updated 5 years ago

Error:

Failed to find reservation

What it affects:

  • Kiosk check in
  • Kiosk check out
Cause(s):

  • Lack of connectivity between kiosk and internet
  • Reservation number and/or name does not match
  • Connectivity issues to PMS
Resolution:

  • Check kiosk connectivity to PMS
  • Verify Name and reservation number matches what is on the reservation

If the issue remains unresolved, please contact Ariane Support.
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