Frequently Asked Question

Error - "Your reservation is not eligible for mobile check in"
Last Updated 5 years ago


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Error
:

Your reservation is not eligible for mobile check in. Please contact resort registration front desk for assistance

What it affects:

  • Kiosk check in
  • Reservations
Cause(s):

  • PMS configuration of check-in eligibility
Resolution:

  • There is no functional issue. The check-in eligibility is determined by the configuration set by the property.


If the issue remains unresolved, please contact Ariane Support.
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