Frequently Asked Question

Kiosk Connectivity - connecting to remote server
Last Updated 5 years ago

image
(^Key log)

Error:
Unable to connect to the remote server

What it affects:
  • Kiosk Check-in
  • Kiosk Check-out
  • Key Creation
Cause(s):
  • Kiosk can’t connect to the key server
  • Kiosk lost all connectivity
  • Key Server is down
  • Key server IP has changed
Resolution:
  • Re-seat all networking cables
  • Ping key server and verify connectivity
  • Check Key server and IP


If the issue remains unresolved, please contact Ariane Support.
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