Frequently Asked Question

Web Check in / Key Pickup - No reservation found
Last Updated 5 years ago

image
(from the PCM log file)

Error:
No reservation was found by reservation number ********

What it affects:
  • Web Check in / Key Pickup
Cause(s):
  • Reservation number is incorrect
  • QR Code is formatted incorrectly (client specific)
Resolution:
  • Retry Key Pickup
  • Verify Reservation number is correct
If the issue remains unresolved, please contact Ariane Support.
This website relies on temporary cookies to function, but no personal data is ever stored in the cookies.
OK

Loading ...