Frequently Asked Question

V7 – Post was not successful
Last Updated 5 years ago

image
Error:
Post was not successful

What it affects:
  • Check out
Cause(s):
  • There are charges on the folio (non window 1) that we cannot initiate to be settled by the PMS
Resolution:
  • Manage and maintain the back office checkout queue

If the issue remains unresolved, please contact Ariane Support.

This website relies on temporary cookies to function, but no personal data is ever stored in the cookies.
OK

Loading ...